Напишите программу вычисления площади и гипотенузы прямоуг. треуг.

Arte322r22 Arte322r22    3   19.05.2019 15:50    1

Ответы
krnshlpn krnshlpn  12.06.2020 19:49

Если на паскале, то так:

var a,b:integer;

       S,c:real.

begin

           Writeln('Введите длины катетов');

           Readln(a, b);

           c:=sqrt(sqr(a)+sqr(b));

           S:=(a*b)/2;

            Writeln('Гипотенуза:', c:0:2, 'Площадь:', S:0:3);

end.

Здесь с - гипотенуза, а S - площадь.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика