Напишите программу вычисления линейного арифметического выражения :

Dan99pro Dan99pro    2   19.04.2019 08:35    5

Ответы
olgazdobickaya1 olgazdobickaya1  08.06.2020 00:26

1)

var y,a,b,m,n,e:real;  

begin

 readln(e);

 n:=e;

 m:=sqrt(2);

 b:=abs(m-(sin(n)/cos(n)));

 a:=exp(ln(m + sqrt(n)) / 3.0);

 y:=sqrt(1/a*a+1/b*b);

 write('y=',y);  

end.

2)

var y,a:real;  

begin

 readln(a);

 y:=(3*a*a+1)/(a*a+1)+(sin((a*a+1)/(3*a*a+1))/cos((a*a+1)/(3*a*a+1)));

 write('y=',y);  

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика