tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу вычисления
Напишите программу вычисления итоговой суммы покупки с учетом скидки.скидка в размере 7 % начисляется,если сумма покупки более 5000 руб.сумма покупки вводится пользователем с клавиатуры.результат работы программы вводится на экран
пппп103
2 31.07.2019 13:10
4
Ответы
Кристиночка0913
28.09.2020 16:53
Если я тебя правильно понял:
var
a, f: real;
begin
readln(a);
if a >= 5000 then
begin
f := a - (0.07 * a);
writeln(f);
end
else
if a < 5000 then
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
daniilkeidi
15.08.2019 19:10
Определити количество информации в сообщении о выходе из строя одного из восьми станков в данном цехе...
адамиммими1
15.08.2019 19:10
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов; если она чётна, то дублируется первый символ...
Dark119277
26.01.2021 08:35
Написать информацию о роботах...
КирилБадабумшик
26.01.2021 08:35
Определи правеельно ли высказывания ...
TimGoPro
30.05.2020 22:10
Информатика Разветвляющийся алгоритм. Решение задач Решить задачи: (составить программы и блок-схему) 1) Определить, является ли заданное число а положительным. 2) Определить, является...
pech228
30.05.2020 22:10
Дано натуральне число n. Отримати вс дільники цього числа....
Yurk15
30.05.2020 22:10
Задано три дійсних матриці 4-го порядку. Скласти підпрограму, яка роздруковує ту із них, норма якої є самою меншою (вважати, що така матриця єдина). За норму матриці прийняти максимум...
freezcat
31.05.2020 22:09
Есть 10 чисел: 8 1 7 4 3 9 2 5 6 10 Сколько проходов по списку сделает алгоритм пузырьковой сортировки Дам каждому, кто ответит по Только ответьте по делу, а не не знаю хочу ....
romanesterov2
03.06.2019 09:30
Какой тип графического изображения (растровый или векторный) вы будете использовать: 1) для разработки эмблемы организации, учитывая, что она должна будет печататься на маленьких визитных...
Kamila7811
03.06.2019 09:30
Составить программу на паскале найти сумму квадратов натуральных чисел от 15 до 25...
Популярные вопросы
Разложить на множители1) c³+d³ 2) a³-27 3) a³+1 4)125-b³...
1
2 маляр закрасили стену за 20 дней если 1 будет работать на 9 дней больше чем 2...
3
Скорость течение реки равна 2 5/7 км/ч, а собственная скорость моторной лодки в...
3
Сколько будет иметь вкладчик через 4 месяца, если он положит на депозит 90 тыс....
3
Определите настоящую стоимость 5 000 тыс. руб., полученную через 3 года, если проценты...
2
Est-ce que vous attentifs? êtesessontsommesEst-ce que tu prêt a la leçon?suisêtesestes...
1
4. Палку длиной 80 см распилили на кусочки по 20 см каждый.Сколько вышло кусочков?...
2
25.какая запись равна данной: 9А) 9+9В 9*9C) 9+2D) 9+9+9...
3
После кровотечения через сколько должны быть месячные?(месячные были с кровотечением...
1
Подготовка к эссе-повествованию «Мое путешествие в…» Выбери, какое из предложений...
3
var
a, f: real;
begin
readln(a);
if a >= 5000 then
begin
f := a - (0.07 * a);
writeln(f);
end
else
if a < 5000 then
writeln(a);
end.