Напишите программу выбора наибольшего из трёх введённых с клавиатуры действительных чисел и производящую запрос об окончании работы

егормицевич егормицевич    1   20.03.2019 14:20    6

Ответы
311242aaa 311242aaa  26.05.2020 08:16

var a,b,c:real;
begin
read(a,b,c);
if (a>=b)and(a>=c) then writeln(a) else
if (b>=a)and(b>=c) then writeln(b) else
writeln(c)
end.

думаю так

 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Princesska88 Princesska88  26.05.2020 08:16

uses crt;
var a, b, c: word;
flag: char;

BEGIN
clrscr;
repeat
readln(a, b, c);
if (a>b) and (a>c) then write(a) else
if (b>a) and (b>c) then writeln(b) else
writeln(c);
write('Povtorit? (Y/N)');
readln(flag);
until upcase(flag)<>'Y';
writeln('dlya vihoda nazhmite kybuy klavishu');
readkey
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика