tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, вводящую
Напишите программу, вводящую трехзначное число, первая цифра которого равна единице, вторая принадлежит промежутку от 1 до 7, а третья на две единицы больше второй.
rassvet1123
2 01.09.2019 04:20
6
Ответы
Дмыч
03.08.2020 13:24
Var a,b:byte;
Begin
Randomize;
a:=random(7)+1;
b:=a+2;
Write(1,a,b)
End.
ПОКАЗАТЬ ОТВЕТЫ
NoName2op
03.08.2020 13:24
Var a,b,c:integer;
begin
randomize;
a:=1;
b:=random(1,7);
c:=b+2;
writeln (a,b,c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
lglglglgl
29.12.2020 15:48
Правила соревнований по Кегельрингу. 1 Необходимо собрать и запрограммировать , который выталкивает за пределы . 2 Кеглями могут являться . 3 Роль ринга выполняет , ограниченное...
Armen200012
29.12.2020 15:50
(c#)В данном коде надо обьеденить все методы и вывести на консоль результат. Если что, то вот само задание, половину я уже сделал: Описати клас, що представляє трикутник....
RedFoxTR
09.06.2019 07:30
Дописать программу! вводится квадратная матрица с рандомными числами. из этой матрицы выписать простые числа в одномерный массив! typemas = set of 1..1000; constnn=10;...
XMCBVSAJHDBV
09.06.2019 07:30
1. написать и отладить программу заполнения массива из 10 элементов случайными числами от -5 до 5. удалить элемент с номером 4. распечатать массив до удаления элемента...
Артем834
09.06.2019 07:30
Запишите в свернутой форме следующие числа а10=9*10^1+1*10^0+5*10^-1+3*10^-2 a16=a*16^1+1*16^0+7*16^-1+5*16^2...
kittikatlove
09.06.2019 07:30
Надо ! 1. составить алгоритм табулирования функции: y=lg(x+x^2)-8; x[-0.5; 15]; h=1....
evabo00
09.06.2019 07:30
Определить количество трехзначных натуральных чисел, сумма цифр которых равна целому числу n решить через while и reapeat...
prooverrseer
21.08.2019 12:10
Перевести из 10 сс в 2 сс а)59₁₀ б)141₁₀ в)107₁₀ г)125₁₀...
edkoll79p04ynu
21.08.2019 12:10
Перевести из 2 сс в 10 сс а)11111011₂ б)10110001₂ в)10110111₂ г)111001₂...
лилька123
21.08.2019 12:10
Как сделать, чтоб при нажатии на ссылку, открывалось другое окно(html)?...
Популярные вопросы
В каких пропорциях нужно смешать 50% - ный и 70% - ный растворы кислоты,...
2
Чому Османська держава здійснювала постійні завоювання сусідніх земель...
3
Твір про улюблену книгу на англ мові...
3
хотя бы с первой половиной...
3
Write the correct form of the verbs in brackets, translate the sentences:...
1
решит по теореме Пифагора 8 класс...
2
Қазақ тілі 5 сынып көмек керек...
2
Если прямая пересекает две стороны квадрата(смежные, противоположные)...
3
Аналіз вірша Д. Павличка Нічний гість ТемаГоловна думкаХудожні засоби...
2
Vă rog ajutațimă.Mulțumesc de atenție...
3
Begin
Randomize;
a:=random(7)+1;
b:=a+2;
Write(1,a,b)
End.
begin
randomize;
a:=1;
b:=random(1,7);
c:=b+2;
writeln (a,b,c);
end.