tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу ввода
Напишите программу ввода значений а, b, c в одной строке и выведите результат выражения a*(b/3.14)+(c*3) в отдельной строке. в паскале
GoogliCC
3 02.06.2019 04:00
10
Ответы
fgegegegeegrrfff
01.10.2020 16:52
Var a,b,c:integer;
x:real;
begin
readln(a,b,c);
x:=A*(B/3.14)+(c*3);
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
DaNa0414
08.03.2019 07:40
Дан массив из 20 целых чисел, все его элементы разделить на первый элемент....
Mizukage
08.03.2019 07:50
Во дворце 40 залов. известны длина, ширина и высота каждого зала. вычислить площадь пола и объем каждого зала....
padpirigov0
22.11.2020 20:08
математична модель для визначення кількості секунд в інтервалі часу, якщо відома його тривалість як сума годин і хвилин...
DarkOP
22.11.2020 20:08
информатика. Написати процедуру, яка знаходить значення виразу х+2 для 5 різних значень змінної хперевод на русскийинформатика Написать процедуру, которая находит значение...
aniyzelenev
10.07.2019 22:20
Разработать программу для решения : в первый час работы рабочий изготавливает a деталей, за каждый последующий час — на d деталей больше, чем предыдущий. разработайте программу,...
Поворозник
10.07.2019 22:20
Для каких классов нужны сверхпроизводительные вычислительные системы?...
Elena407008
10.09.2019 18:40
Сколько трехзначных числе можно записать с цифр 0, 1, 2 и 3 при условии, что в записи числа не должны быть одинаковых цифр? выпишите все такие числа...
ZL708
27.09.2019 12:20
Выполнение вычислений определите простым или составным числом является значение выражения 13×11×7-7 3×3×4-3×11 27×7-54×3...
JJJJJJ28
27.09.2019 12:20
Схема традиционного и индустриального общества....
алинка554
27.09.2019 12:20
Запишите все трёхзначные числа, в записи которых используются цифры: 567...
Популярные вопросы
Заданы множества:С={2;5;8;14;20;32;46} и D ={1;3;8;13;20;32;42}. Е-множество...
2
На полу стоит мальчик массой 50кг. Какое давление производит на пол,...
1
Ну что кому а? Я вот и ответы...
3
Известно,что x -4,2 какие из перечисленных неравенств верны? x -4,4...
3
Решение задач с составления систем уравнений.Урок 6Две трубы заполняют...
1
Сіздін сыныбынызда қандай тақырыпта тәрбие сағаттары өткізілді 5а сыныбы...
2
1-тапсырма. Тиісті қосымшаларды жалғап, көшіріп жаз. Мен жасырынбақ...
1
Объектив фотоаппарата состоит из трёх линз — двух собирающих и одной...
3
Оценка, сравнительный анализ и синтез Задание 3 ( )Напиши эссе-рассуждение...
2
3. «Саяхатта сақ болайық» тақырыбында туристік бюро қызметкерімен өткен...
2
x:real;
begin
readln(a,b,c);
x:=A*(B/3.14)+(c*3);
writeln(x);
end.