Напишите программу: ввести с клавиатуры массив из 8 элементов. найти сумму элементов кратных 6

27Анютка27 27Анютка27    2   18.08.2019 06:40    5

Ответы
Kaaaaakkkktus Kaaaaakkkktus  05.10.2020 02:24
#include <stdio.h>

#define N 8

int A;

void main(void)
{
int      i, Sum =0;
float   check;

for(i = 0, i<N, i++) {
     printf ("\nВведите элемент номер %d", i);
     scanf("%d", &A);
     check = A/6.0
     if ((int)check == A%6) Sum+=A;
     }
printf ("Сумма элементов, кратных 6 равна %d", Sum);
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика