tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу ввести одномерный
Напишите программу ввести одномерный массив a из 11 элементов. определить в нём сумму элементов, значения которых лежат вне диапазона [−1; 5].
vlad1458
1 13.08.2019 16:10
21
Ответы
puh9999
04.10.2020 16:19
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ReadArrInteger('->',11);
Writeln('S=',b.Where(x->(x<-1) or (x>5)).Sum)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Anonim30001
30.04.2020 14:26
После преобразования растрового 64-цветного графического файла в черно-белый формат (без градаций серого) размер файла уменьшился на 50 Кбайт. Найдите размер исходного файла....
mashkavoronina
30.04.2020 14:26
кто шарит в информатике. Киньте фотку уже готовой программы(не когда а именно то что получилось)...
arusy
30.04.2020 14:26
Сколько координат имеет точка в трехмерном...
лусине2007
30.04.2020 14:26
1. Информационный объём сообщения составляет 128 Кбайт. Оно состоит из 64 страниц, на каждой странице записано по 16 строки по 36 символа в каждой. Какова мощность алфавита,...
tanyagrey03
30.04.2020 14:26
Установите соответствие информатика сноска гиперссылка оглавление название...
marinamashkina2
30.04.2020 14:26
Что такое алгоритм? Его свойства.2. Что такое программа?3. Что такое программирование?7. Для чего нужна отладка программы?8. Опишите словесно алгоритм посещения занятий...
KultchiK
27.04.2020 18:24
Какая по вашему игра лучшая?...
нрпаллмаегли
27.04.2020 18:24
с информатикой, графы, Сколько путей из А в пункт К??...
yuraseven77
16.08.2019 08:00
Носителем информации, представленной наскальными росписями давних предков , выступает а) бумага б) камень в) папирус г) фотоплёнка...
starkoviv23
16.08.2019 08:00
Электронная таблица - это: a. прикладная программа, предназначенная для обработки структурированных в виде таблицы данных b. прикладная программа для обработки кодовых таблиц...
Популярные вопросы
Көркем әдебиет қоғам омірінің айнасы переведите на...
2
Найти главные члены предложения, выписать словосочетания! сначала люди...
2
Используя формулу нахождения длины пути s=v*t найдите: затраченное время...
2
Сочинение а тему где я сталкивалась с картой...
1
Напишите теорему пифагора (формулу)...
2
Расскажи, что такое безопасность житедияльности....
1
Группа людей, объединенных выполнением определенной , как она называется...
2
Hno3+cu=cu(no3)2+no2+h2o окислительно-восстановительные реакции решите...
1
Нужно вычислить: 5а+81а+13 а=3 2) найдите 33%от 300...
1
Әдебиет ақиқат өмірдің сырлы суреті,халықтың көркем тарихи переведите...
2
// Внимание! Если программа не работает, обновите версию!
begin
var b:=ReadArrInteger('->',11);
Writeln('S=',b.Where(x->(x<-1) or (x>5)).Sum)
end.