Напишите программу. Введите данный массив А из четырех элементов в оперативную память и распечатайте в столбец все его элементы в виде: <имя элемента> = <значение элемента>.

i | 1 | 2 | 3 | 4 |
A[i] | 0 | -1 | 7 | 12 |

kuchakshoevaZ kuchakshoevaZ    1   29.02.2020 11:43    274

Ответы
Зонтик17 Зонтик17  11.10.2020 15:34

C# 8.0:

string[] A = Console.ReadLine().Split(' ');

for (int i = 0; i < A.Length; i++) Console.WriteLine($"A[{i + 1}] = {A[i]}");

2 6 -1 64

A[1] = 2

A[2] = 6

A[3] = -1

A[4] = 64

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика