tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу возведения
Напишите программу возведения числа в седьмую степень за четыре операции! pascal
elmalfoy73
2 17.08.2019 09:30
12
Ответы
saule19611225
26.08.2020 01:54
Program kek;
var x:real;
Begin
readln(x);
x:= sqr(x)*sqr(x)*sqr(x)*x
writeln ('x в седьмой степени равно ', x);
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dima121007
06.07.2019 13:10
Для записи текста использовался 64-символьный алфавит.какой объём информации в байтах содержат 10 страниц текста,если на каждой странице расположено 32 строки по 64 символа...
ПолинаКот197
18.04.2020 17:12
ПИТОН Дана последовательность целых чисел, оканчивающаяся нулём. Необходимо найти сумму всех нечетных чисел этой последовательности. Ноль числом последовательности не считается....
Myrzik007
18.08.2019 15:50
1. отметьте объект операционной системы: а) рабочий стол б) процессор в) модем г)компьютер 2. отметьте техническую систему: а) солнечная система б) футбольная команда в)банк...
Meowmeowmeow151
24.06.2019 14:00
Составить блок-схему номер минимального по модулю элемента массива...
SergeyS9
04.05.2020 10:55
Какие инструменты входят в группупреобразования линий 3D инструментов?...
крот521
02.08.2019 07:10
Какие координаты имеют полюса земли объясните отличие этих координатов от любой другой точки на поверхности зимли...
Тарана11лет9456
02.08.2019 07:10
Подчеркни, что меняется: цвет, размер или форма...
Zggzsbsnnzh
02.08.2019 07:10
Вчём,по-вашему,причины популярности песни о роланде ? в чём вы видите сходство с героическим эпосом? в чём. отличие?...
tt9692069
02.08.2019 07:10
Завод должен был выпускать для заказчика 167 стаканов в день.за рабочую неделю (5 дней )он выпустил 910 стаканов.сколько стаканов выпустил завод для свободной продажи(не...
влад22771
02.08.2019 07:10
Расставь запятые птенец тихо сидел в гнезде но проголадался и запищал...
Популярные вопросы
Стулья шириной 60 см надо установить вдоль стены, длина которой 7 м....
2
Назовите два трёхзначных числа, которые: а) делятся на 2 и на 3; б)...
3
Учитель подготовил для контрольной работы 42 карточки пяти цветов: белого,...
3
Летние каникулы длятся 73 дня. а) Каким днём недели будет последний...
1
Сколько минут и секунд в 400 с? в 250 с? в 1600 с? б) Сколько часов...
2
Даны числа: 72, 312, 483, 522, 913, 1197, 2093. Выпишите из них те,...
2
Сколько километров и метров в 2300 м? в 75750 м? в 153000 см? б) Сколько...
2
Моток ленты длиной 10 м надо разрезать на куски по 45 см. Сколько таких...
2
Докажите, что каждое из чисел 37940, 1272, 1551, 207027 является составным...
2
Используя все цифры от 0 до 9, причём каждую только один раз, запишите:...
1
var x:real;
Begin
readln(x);
x:= sqr(x)*sqr(x)*sqr(x)*x
writeln ('x в седьмой степени равно ', x);
end;