Напишите программу в виде паскаля abc: 3 в первый день спортсмен пробежал 5 км. каждый следующий день он увеличивал дневную норму на 20 % нормы предыдущего дня. какой суммарный путь пробежит спортсмен за n дней?

Картошка160 Картошка160    1   16.07.2019 06:20    2

Ответы
anel19999 anel19999  03.10.2020 05:23
Паскаль не знаю. Но вот решение на Бейсике. Я думаю, вы легко его переведете.

Напишите программу в виде паскаля abc: 3 в первый день спортсмен пробежал 5 км. каждый следующий ден
ПОКАЗАТЬ ОТВЕТЫ
kseniya20072 kseniya20072  03.10.2020 05:23
Var x,n,k:real; 
begin 
k:=0; 
writeln('Введите N'); 
read(n); 
x:=5; 
repeat 
x:=1.2*x; 
k:=k+1; 
until k=n; 
writeln(x); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика