Напишите программу в С Задано трехзначное положительное число. Введите это число в горизонтальной рамке из звездочек.
Пример:

*123*

oksana1410 oksana1410    1   20.11.2020 19:15    7

Ответы
varenik506 varenik506  20.12.2020 19:27

#include <iostream>

using namespace std;

int main()

{

   int number;

   cin >> number;

   cout << "" << endl << "*" << number << "*" << endl << "";

}

Объяснение:

#include <iostream> // Библиотека ввода - вывода

using namespace std; // Пространство имён

int main()

{

   int number; // Объявление целочисленной переменной, хранящей вводимое с клавиатуры число

   cin >> number; // Вводим число с клавиатуры

   cout << "" << endl << "*" << number << "*" << endl << ""; // Выводим число в рамке.

}

endl - перенос на следующую строку.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика