tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите, , программу
Напишите, , программу в с++. ввести 3 числа a,b,c. найти произведение двух наименьших из них.
katya0913
3 03.08.2019 12:50
3
Ответы
nf781
30.09.2020 10:39
#include <iostream>
using namespace std;
int main()
{
double a, b, c;
cout << "A = ";
cin >> a;
cout << "B = ";
cin >> b;
cout << "C = ";
cin >> c;
if (a <= b)
if (b<c)
cout << "rez = " << a*b << endl;
else cout << "rez = " << a*c << endl;
else
if (b >= c)
cout << "rez = " << c*b << endl;
else if (c>a) cout << "rez = " << a*b << endl;
else cout << "rez = " << c*b << endl;
cout << endl;
system("pause");
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
2720Елизавета0209
16.06.2019 20:50
Решить . дан массив. найти количество элементов массива равных первому элементу....
nobos9n
16.06.2019 20:50
Сколько битов составляет 72 байт? 72 битов: 576 битов: 9 битов: 8 битов...
MartinaStoessel2
16.06.2019 20:50
Что такое модель информатика 7 класса...
ssss13
25.08.2019 08:30
Информатика 1. вычислить сумму однозначных чисел. 2.составить алгоритм, вычисляющий сумму двухзначных чисел от 20 до 45 включительно....
citceralekseip010ay
14.04.2020 09:26
КуМир рисователь 7 класс информатика построить рисунки...
savinanika2007p06u72
14.04.2020 09:26
Задайте с предикатов множества точек, соответствующие заштрихованным областям на плоскости на программе С1...
DVazovskaya
14.04.2020 09:26
Определить среднее арифметическое всех элементов прямоугольной матрицы с элементами целого типа. var a:aray[1..10, 1..10] of integer; I,S,K:integer; Begin For I = 1 to...
alinaara
29.10.2019 12:03
Решить нужно в с++все желательно...
4iterok211
29.10.2019 11:56
Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, оканчивающееся на 4. программа получает на вход количество чисел в последовательности,...
tanyagorelik
29.10.2019 11:53
Дано натуральное число п. вычислить 2(2+1)(2+2)(2++n).№3 даны действительное число а, натуральное число п. вычислитьа*(a+1)*(a+2)*(a+3) **(a+n). составить блок схему ...
Популярные вопросы
Прочитай условие . вычисли значение каждого выражения и запиши пояснения:...
3
Укажите верный вариант : a . some peoples has good memory ,and can...
3
Праворукость доминирует над леворукостью, а темная окраска глаз – над...
3
4класс уровнение (×+8 17 вверх а вниз 36)+ 7 31 вверх а вниз 36=25...
3
Известно что в треугольнике abc ab=bc, угол abc=18грудусу найдите угол...
3
Учеловека кареглазость и наличие веснушек – доминантные признаки. кареглазый...
3
Просклонять по падежам: 1240 году с 1243 по 1480 год 8 сентебря 1380...
2
Используя формулу скорости vx = 5 + 4t, определите модуль силы, действующей...
3
Поже ; треугольник abc-равнобедренный, ab=ac.угол b равен 70 градусов....
2
Будет ли всегда верна теорема обратная к верной теореме?...
3
using namespace std;
int main()
{
double a, b, c;
cout << "A = ";
cin >> a;
cout << "B = ";
cin >> b;
cout << "C = ";
cin >> c;
if (a <= b)
if (b<c)
cout << "rez = " << a*b << endl;
else cout << "rez = " << a*c << endl;
else
if (b >= c)
cout << "rez = " << c*b << endl;
else if (c>a) cout << "rez = " << a*b << endl;
else cout << "rez = " << c*b << endl;
cout << endl;
system("pause");
return 0;
}