tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в с++ с switch:
Напишите программу в с++ с switch: пользователь вводит число.определить, является ли оно четным.
ValiahmetovaKa
1 09.07.2019 12:20
3
Ответы
erniaz2005
30.08.2020 15:09
#include <iostream>
using namespace std;
int main(){
int a;
cin>>a;
switch (a%2){
case 0:
{
cout<<"Yes";
break;
}
default:
cout<<"No";
}
cin.get();
cin.get();
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tokio272
20.05.2021 16:16
Яких властивостей немає у напису * textсommandwidthbgfgfontactivebackgroundactiveforegroundbdheight...
Reichale
20.05.2021 16:16
В ecxel построить на промежутке [-2;2] с шагом 0,4 таблицу значений функции...
denisshirockow
20.05.2021 16:14
Полный путь к файлу имеет вид d/books\test.txt расшифровка этого файла: ДАЮ ...
опчарготь
20.05.2021 16:12
На основі чого здійснюється вибір формату графічного файла?...
Goodsteve31
06.09.2019 08:20
Какое из перечисленных ниже слов можно зашифровать в виде кода $%$# ? удод, мама, реле, обоз...
kpilipaka02
29.01.2020 21:32
Найти ошибку в программе и исправить её...
elendadgs
29.01.2020 08:44
Y=2ax-3bsqrt2c+3ax решить паскаль...
saida2514
29.01.2020 09:22
100 ! как израсходовать сырье по максимуму и получить больше все прибыли? про конфеты (мышъ, чикибамбони, мимозыря)...
seydchubra
29.01.2020 09:23
1вариант только, остальные не надо...
Лизунчик011
29.01.2020 09:27
По суммативному оцениванио за 3 четверть суммативное оценивание за раздел «как разрабатываются компьютерные игры» цель обучения 6.3.2. поэтапно разбирать решение 6.3.2.2...
Популярные вопросы
Від наведених слів утворіть антоніми за до префіксів роз-, без- Плановий,...
2
Какая из приведенных ниже схем правильно отражает взаимосвязь понятий...
3
6.Какие новшества ввел Дарий 1?...
3
1)(x²+x+1) 2)-0,5x²(2x-6)3)(x-2)x-x²4)(x-1)x-x²-2x5)2x(3x-2)-3x(2x-8)=80...
3
проверить на ошибки и написать обьяснения неосвоенная территория мною...
1
Почему накануне Рождества обостряется борьба добрых и злых сил в повести...
2
Рассказ вакула в санкт питербургепомагите не шарю ваще...
3
3х2-7+4=0; 5х2-8х+3=0; 3х2-13х+14=0; 2у2-9у+10=0 кто может ответить...
3
Проезд на автобусе из пункта Х в пункт Y занимает 12 часов, а проезд...
1
TV UPETVІЯ НА ВЫПОЛНЕНИЕ:12:42ТЕКСТ ЗАДАНИЯВыберите три исторических...
1
using namespace std;
int main(){
int a;
cin>>a;
switch (a%2){
case 0:
{
cout<<"Yes";
break;
}
default:
cout<<"No";
}
cin.get();
cin.get();
return 0;
}