tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в результате
Напишите программу в результате которой переменной n присваивается значение трехзначного числа записанного в обратном порядке умноженого на 2 пример а=1237 n =14642
13372288
2 24.08.2019 08:50
3
Ответы
НастЮхАforever
05.10.2020 16:16
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017
// Внимание! Если программа не работает, обновите версию!
begin
// число гарантированно может иметь до 9 знаков
var n:=2*ReadInteger('n=').ToString.Inverse.ToInteger;
Writeln(n)
end.
Пример
n= 1237
14642
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
KateHe
31.07.2019 12:30
2. заданы координаты трех вершин треугольника (х, , , y3) - найти его периметр и площадь. c++...
sofiaytarahteev
31.07.2019 12:30
C++ проверить, содержит ли данный массив из n чисел, все числа от 1 до n....
Bossip
07.12.2021 14:37
Найти ошибки в словесном алгоритме СЪЕШЬ КОНФЕТУ и написать алгоритм в правильном виде: Начало Повторяй Начало Возьми конфету Вымой конфету Разверни конфеты Одну откуси и положи в...
зарница55
07.10.2019 21:20
Переведите из десятичной системы число 2568 в восьмеричную. если чё это по информатике. ответ знаю. но хочу узнать как это сделают другие....
Mani2106
07.10.2019 21:20
Записать две формулы в экселе...
Bjuv
04.06.2019 13:50
Задана матрица (двумерный массив) a размером n x м, состоящая из действительных элементов. числа m и n вводятся с клавиатуры. для исходной матрицы предусмотреть ввод с клавиатуры или...
Бумеранг1
04.06.2019 13:50
Перечислите недостатки работы с текстовой информацией на !...
ннннннннр
16.01.2022 11:55
Отметьте предложения с речевыми ошибками. Запишите исправленный вариант а) Писатель подробно описывает о жизни. б) Я согласился на это скрипя сердцем. в) Я знаю родной город как свои...
maksalina2
16.01.2022 11:55
В таблице выписаны оценки по математике учеников 9 класса. Зайцев 3 4 5 2 5 3 5 5 Сидоров 3 2 2 3 3 3 3 3 Соколов 2 4 5 4 5 3 г) Найдите среднее арифметическое, моду и размах...
roman5555554
16.01.2022 11:55
сделать задание с объяснением нужно!...
Популярные вопросы
накину 3. Вкажіть, ики наведених тверджень з правильними. А Митька і Сергій свочатку...
1
Решите систему уравнений{x+2y=1{3x-5y=0...
2
Если размер информации 20 мб подсчитайте скольков ней битов байтов и килобайт...
3
208бет 3 тапсырма 9 сынып...
2
Выбери ряд веществ, при разложении которых образуется углекислый газ. ...
2
ЗАДАНИЕ №8 ВРЕМЯ НА ВЫПОЛНЕНИЕ:00:00ТЕКСТ ЗАДАНИЯОпределите тип текста.Количество...
1
Организация розничной торговли с торговой площадью 180 кв. м., реализующая промышленную...
3
1.from/of2.about/with3.by/from4.for/about 5.with/of 6.with/from...
3
2.31 Match words from each boxto make new phrases. Then listen,check and repeat....
3
ТЕКСТ ЗАДАНИЯ 3. There aren tpeoplestanding at the bus stop. 6НазадDon...
2
// Внимание! Если программа не работает, обновите версию!
begin
// число гарантированно может иметь до 9 знаков
var n:=2*ReadInteger('n=').ToString.Inverse.ToInteger;
Writeln(n)
end.
Пример
n= 1237
14642