tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в посчитать
Напишите программу в посчитать сумму всех целых чисел от 1 до 100 включительно sn=(2*a1+d*(n-1))*n)/2
AlenaRayskaya
1 19.05.2019 11:00
0
Ответы
ztv1978
12.06.2020 14:57
const a=1; d=1; n=100;
var s:real;
begin
s:=(2*a+d*(n-1))/2*n;
writeln ('Сумма числер равна ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
temka2013
15.09.2019 15:30
Решите по информатике ,с дано и с решением : после преобразования растрового 256-цветного графического файла в черно- белый формат (2цвета) его размер уменьшился на...
EzVikaEz
15.09.2019 15:30
Отметьте штриховкой на координатной плоскости область, в которой и только в которой выполняется логическое выражение (имеет значение true): (x =1) (x2+y2 =9) если граница...
tigersarecool
15.09.2019 15:30
Запишите по правилам синтаксиса языка программирования паскаль следующее логическое высказывание: «число x чётное и не принадлежит отрезку [6, 8]»....
DamirJonson
15.09.2019 15:30
Составить алгоритм нахощие значение y(игрик) если y=x при условии x 0 y=0 при условии если x(икс) находится в диапозоне от 0 до 30...
ryzhov67
15.09.2019 15:30
С++ пользователь вводит число надо вывести сколько в этом числе цифр и положительное или отрицательное число...
bviktoria4567
15.09.2019 13:36
1: ильяс приготовил 8 поздравительных открыток на день учителя. каждая открытка занимает 40 кб оперативной памяти.оперативная память состоит из 50 ячеек,каждая из которых...
ghorddd
15.09.2019 15:30
Каким чаще всего определяются понятия? определение двух-трёхпонятей построенных через ближайший род и видовое отличие....
tka4ukilia2017
15.09.2019 15:20
10. в москве на красной площади установлен памятник минину и . российская государственная библиотека оцифровала документ « описание монумента», который состоит из двух...
Milkapilka11
15.09.2019 15:20
Расположите средства общения в компьютерной сети в хронологическом порядке их появления. 1) icq 2) e-mail 3) мail.ru агент 4) skype 5) irc...
Танюха1410
15.09.2019 13:58
Опишите носители информаций, применяймые на уроках и музыки....
Популярные вопросы
Рассчитайте массу кремнезема полученного при разложении 20 кг H2SiO3...
1
Написать сочинение-миниатюра по произведению А.С.Гринна «Алые паруса»...
3
Вставьте правильные слова в предложениях. ...
2
Что такое парадигма? коротко и ясно!...
3
Выбери и объясни верные утверждения: (2б) А) Степень окисления атомов...
3
Look at the information about Tom and write sentences. 1) be late...
3
Для пошива военного снаряжения завезли 15 рулонов брезента и 22...
1
Упр- Complete the sentence with correctphrasal verb. 9упр phrasal...
3
Английский язык 6 класс не могу разобраться...
1
Становище жінок у Норвегії ХІХ століття...
2
const a=1; d=1; n=100;
var s:real;
begin
s:=(2*a+d*(n-1))/2*n;
writeln ('Сумма числер равна ',s);
end.