Напишите программу в питоннайти в ряду последовательных значений сумму элементов кратных трём.​​

bektemirova1 bektemirova1    2   08.03.2019 15:43    4

Ответы
vanykazakoff vanykazakoff  24.05.2020 19:45

Решение в скриншоте


Напишите программу в питоннайти в ряду последовательных значений сумму элементов кратных трём.​​
ПОКАЗАТЬ ОТВЕТЫ
Flashvinchester Flashvinchester  24.05.2020 19:45

n=int(input('сколько значений?'))

sum=0

for i in range(1, n):

   if i%3 == 0:

       sum += i

print(sum)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика