Напишите программу в passcal и объясните мне принцип решения длинна прямоугольного участка х, ширина у. написать программу вычисления количества досок для забора на участке, если ширина доски равна 10 см

olyazyuzko2017 olyazyuzko2017    3   24.09.2019 04:20    1

Ответы
Riki008 Riki008  08.10.2020 14:06
// PascalABC.NET 3.3.5, сборка 1650 от 01.04.2018

// Внимание! Если программа не работает, обновите версию!begin

var (x,y):=readinteger2('Введите x,y->');

Writeln('Количество Досок = ',((x/10)+(y/10))*2);

end.
Напишите программу в passcal и объясните мне принцип решения длинна прямоугольного участка х, ширина
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика