Напишите программу в паскале ! заранее ! для покраски 1 м2 потолка требуется a г краски. краска продается в банках по b кг. сколько банок краски нужно купить для покраски потолка площадью c кв2?

SSS252525 SSS252525    2   30.08.2019 20:10    3

Ответы
geraveselov20 geraveselov20  03.08.2020 12:20
Var a,b,c,k:integer;
begin
writeln('a, b, c:');
readln(a,b,c);
k:=(a*c-1) div (b*1000)+1;
writeln('k = ',k);
end.

Пример:
a, b, c:
125 2 17
k = 2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика