Напишите программу в паскале, вычисляющую y=a^2+bx, где a,x - произвольные целые числа, введённые пользователем, b - целое число из [3; -3]. используйте оператор repeat

antoshkaromanov antoshkaromanov    3   20.01.2020 23:40    2

Ответы
Alinalina080206 Alinalina080206  11.10.2020 02:05

Var a,b,x,f:integer;

Begin

Repeat

Read(a,x);

B:=random(7)-3;

Writeln('y=', sqr(a)+b*x);

Writeln('Ещё одно вычисление? Да(1) нет(0)');

Read(f);

Until f=0;

End.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика