Напишите программу в паскале, со всеми ! написать программу вычисления объема куба и площади его боковой поверхности.

Невидимка003 Невидимка003    1   13.06.2019 15:40    8

Ответы
neandrey2768 neandrey2768  02.10.2020 01:11
program cube; var a : real; begin writeln('Программа вычисляет объем куба и площадь '+ 'его боковой поверхности по длине ребра'); {I - ввод + ЗОД} repeat write('Введите длину ребра куба '); readln(a); if a<=0 then writeln('Ошибка! Длина ребра не может быть нулевой или отрицательной. '+ 'Повторите ввод.'); until a>0; {II, III - расчет и вывод} writeln('Длина ребра куба = ',a:8:3,' м'); writeln('Объем этого куба = ', (a*a*a):8:3,' м^3'); writeln('А площадь его боковой поверхности = ', (6*a*a):8:3,' м^2'); writeln('Нажмите [Enter] для завершения программы'); readln; end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика