Напишите программу в паскале с if 0-16 младенец 7-18 ребёнок 19-55 взрослый 56-100 пенсионер

shmakovaangeli shmakovaangeli    3   17.08.2019 11:20    3

Ответы
ТигранГеворг ТигранГеворг  05.10.2020 00:38
Var age:integer;

begin

  readln(age);

  if (age >= 0)and(age <=7) then writeln('Младенец');

  if (age > 7)and(age < 18) then writeln('Ребёнок');

  if (age >= 18)and(age <= 55) then writeln('Взрослый');

  if (age > 55) then writeln('Пенсионер');

end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика