Напишите программу в паскале (решение): известна масса каждого человека из группы. верно ли, что масса самого тяжелого из них превышает массу самого легкого более чем в 2 раза?

sofa287 sofa287    1   12.03.2019 10:00    18

Ответы
dilfuza2105 dilfuza2105  12.03.2019 10:00

var min,max: integer;

a: real;

begin

write("vvedite massi vseh ludei iz gruppy: ");

read(a);

min: =a;

while (a> 0) do

begin

read(a);

if (a> max) max: =a;

if (a< min) min: =a;

end;

a: =max/min;

if (a> 2) then write("verno") else write("neverno");

readln

end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика