Напишите программу в паскале по условию даны действительные числа x,y. если х,у отрицательны, то каждое значение заменить его модулем; если отрицательное только одно из них, то оба значения увеличить на 27; если оба значения не отрицательны, то оба значения уменьшить на 20.

Anrehah Anrehah    2   03.06.2019 18:00    1

Ответы
nanakochieva72 nanakochieva72  03.07.2020 23:28
Var x,y:real;
begin
read (x,y);
if (x<0) and (y<0) then writeln (abs(x),' ',abs(y)) else
if ((x<0) and (y>=0)) or ((y<0) and (x>=0)) then writeln (x+27,' ',y+27) else
if (x>=0)and (y>=0) then writeln (x-20,' ',y-20);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика