Напишите программу в Паскале Определить является ли число четным, оканчивающимся на 4

igoralekseev2 igoralekseev2    1   16.12.2021 21:15    9

Ответы
Angela960 Angela960  16.12.2021 22:00

да

потому что оно делиться на два

ПОКАЗАТЬ ОТВЕТЫ
Камелия1231 Камелия1231  16.12.2021 22:00

var

 x : integer;

 begin

   write('x=');

   readln(x);

   if x mod 10 = 4 then

     writeln('Число чётное и оканчивается на 4')

   else

     writeln('Число или нечётное, или не оканчивается на 4');

 end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика