tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в паскале
Напишите программу в паскале , которая вводит двумерный массив целых чисел 5 на 10 элементов случайным образом и выводит его на экран
artur17499
2 03.08.2019 22:20
1
Ответы
shatab228
03.10.2020 20:59
Const n=5; m=10;
var
a:array[1..n,1..m] of integer;
i,j:integer;
begin
Randomize;
writeln('Исходный массив:');
for i:=1 to n do
begin
for j:=1 to m do
begin
a[i,j]:=random(100);
write(a[i,j]:4);
end;
writeln;
end;
end.
Пример (массив 4*5):
Исходный массив:
80 22 78 64 15
21 34 96 84 12
55 29 45 92 73
35 60 63 9 17
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
2001kirik
17.11.2020 14:29
10. Вычислить:3. 110, + 10,4. 11011,+ 10112=...
rekrifcm
28.04.2020 11:29
Черепашке был дан для исполнения следующий алгоритм: Повтори 100 [Вперёд 90 Налево 60] Какая фигура появится на экране? Квадрат Равносторонний треугольник Незамкнутая ломаная Шестиугольник...
Vladimirr1905
28.04.2020 11:20
Что такое моделирование?- В каких случаях применяется 3D-редактор- Какие существуют программы для 3D-моделирования?- Для чего предназначена программа SketchUp?- Назовите основные...
Galya03
28.04.2020 11:20
Задания на скрине, сделайте...
MrIgor1337
08.06.2019 05:10
Перевести в десятичную систему двоичные числа: 101, 110, 111...
Vitruviius
08.06.2019 05:10
N2 перевести десятичное число 25 в двоичную систему счисления. n3 перевести десятичную дробь 0,75 в двоичную систему счисления n4 перевести десятичное число 12,25 в двоичную систему...
Kuznecovaalexa2005
10.03.2021 08:23
разрешения экрана монитора 640×240 означает что изображение на на его экране будет состаять из точек в каждой строке....
ScreamATD
10.03.2021 08:21
9-суретте берілген программа блоктарына талдау жаса...
BirdNumber1
10.03.2021 08:21
Задание 3 Напишите программу которая выводит сообщение — «Все билеты в кино распроданы»если продано 80 билетов, если меньше, то сообщение - «Билеты есть». Количествопроданных билетов...
miku1368
10.03.2021 08:21
Найдите верную запись условия: число а положительное и чётное...
Популярные вопросы
Брусок массой m тянут по горизонтальной поверхности с силой f, приложенной под...
2
1. употребите во множественном числе существительные, данные в скобках: 1. (дни)...
1
Ть будь-ласка. напишіть твір роздум на тему кожна пригода до мужності дорога...
2
4класса 15 unscramble the words and match the pictures to the words. esfort...
2
Сочинение по зарубежной: мол єрівський герой у сучасному житті....
3
Сделать номер е и ворлд пефект...
2
Прочитайте текст и вставьте артикли the a an где необходимо,...
3
Напишите сем может нравиться коннор ! слов...
3
Ть будь ласка 9 клас тема: числові послідовності всі відомості на фото....
2
Написати короткий твір на тему природа після сну...
3
var
a:array[1..n,1..m] of integer;
i,j:integer;
begin
Randomize;
writeln('Исходный массив:');
for i:=1 to n do
begin
for j:=1 to m do
begin
a[i,j]:=random(100);
write(a[i,j]:4);
end;
writeln;
end;
end.
Пример (массив 4*5):
Исходный массив:
80 22 78 64 15
21 34 96 84 12
55 29 45 92 73
35 60 63 9 17