Напишите программу в паскале, которая вводит два целых числа и находит их произведение, не используя операцию умножения.учтите, что числа могут быть отрицательными.

kitkinausmaeva1 kitkinausmaeva1    1   06.06.2019 17:40    3

Ответы
bazilik bazilik  06.07.2020 19:48
Var x,y,p,i:integer;
begin
readln(x,y);
for i:=1 to abs(y) do  p:=p+x;
if y<0 then p:=-p;
writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика