Напишите программу в паскале, которая на ввод времени суток выводит соответствующее пожелание доброго утра, доброго дня, доброго вечера или спокойной ночи.

толстыи толстыи    2   18.05.2019 09:00    7

Ответы
гриша167 гриша167  11.06.2020 15:16

Var m:integer;

Begin

Read(m);

if m>24 then write('takogo ne syschestvyet');

if  ((m<=6) and (m<=12))  then writeln('dobroe ytro');

if ((m>12) and (m<=18))  then writeln('dobruy den');

if ((m>18) and (m<=21))  then writeln('dobruy vecher');

if ((m>21) or (m<6)) then writeln('spokoyniy nochi');

End.

Я проверила . Все работает.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика