Напишите программу в паскале, которая будет вычислять сумму n целых чисел. количество чисел n и сами числа пользователь водит с клавиатуры. окно вывода: введите количество чисел для сложения: 3 1 число: 9 2 число: 3 3 число: 1 сумма = 13

Darina20041310 Darina20041310    1   13.09.2019 00:50    17

Ответы
ada9797 ada9797  07.10.2020 10:47
Program n_1;
var n, s, i, v:integer;
begin
s:=1;
writeln('Введите кол-во чисел');
readln(n);
for i:=1 to n do
begin
writeln('Введите число');
readln(v);
s:=s+v;
end;
writeln('s=',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика