tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в паскале для
Напишите программу в паскале для решения : даны длины ребер прямоугольного параллелепипида. найти его объем и площадь поверхности. буду безумно !
Tazedinova
1 21.07.2019 12:50
0
Ответы
Кириллпронин
03.10.2020 09:35
Program task;
uses crt;
var
a,b,c,s,v:extended;
begin
clrscr;
readln(a,b,c); {считываем три ребра с клавиатуры}
s:=2*(a*b+b*c+c*a);
v:=a*b*c;
writeln(v); {объем}
writeln(s); {площадь}
readkey;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MR3AlI
27.10.2019 13:58
Решение функции в паскаль.пункт номер 6, что неправильно написано, и как исправить?...
ггггггглллееееббб
27.04.2020 13:55
Какая вкладка должна быть выбрана чтобы нажать на кнопку Печать я ВАС МНЕ ОЧЕНЬ НУЖНО ВСЮ ГОЛОВУ УЖЕ СЛОМАЛА ОТВЕТИТЬ Я ВАМ В ЗАМЕН 5 ЗВЕЗД И БЛОГАДАРНОСТЬ...
Masha134689
20.08.2019 08:20
Какое общее свойство у лисы медведя слона и лося...
xaxon93
13.01.2022 21:55
Буду дуже вдячна за відповідь...
GAMERINO
13.01.2022 21:56
До іть будь ласка, дуже треба ♡...
killfa
13.01.2022 21:56
Выборочное изложение. Прочитайте отрывок из повести А. Пушкина «Дубровский» (том первый, глава III), который начина- ется словами: «Выехав из деревни, поднялись они...»,...
dedmoros1234567
13.01.2022 21:56
В лесном школе 3 класса.В одном классе 10 медвежат в другом 16 лист ав третьем 14 волчат ученики сидят за партами по двое сколько парит занимают ученики в каждом классе.Решение...
sasipomidorp01sct
13.01.2022 21:57
Почему соперником Руслана не удалось найти Людмилу?...
sirius2010
13.01.2022 21:57
Трехзначное число, записанное в системе счисления по основанию 16, увеличивается вчетверо от перестановки последней цифры в начало числа. Чему равно максимальное из...
DYUK1s
13.01.2022 21:57
Дано: m(раствора)=150 гW(вещества)=15m(NaCI)-?m(H2O)-? m(вещества)W(вещества)=m(раствора) × 100%W(раствора)×m(раствора)m(вещества)=100%m(H2O)=m(раствора)-m(NaCI)...
Популярные вопросы
Деревянный куб со стороной 20 см распилили на маленькие кубики со...
2
7класс. составьте 10 предложений на тему формообразующие и смыслоразличительные...
2
ответьте на вопросы: 1 как происходили выборы консулов в риме ?...
3
12. вставьте пропущенную информацию: а) коренные жители северной...
1
Решить : 4карандаша и 3 тетради стоят 54 р.,а 2карандаша и 2 тетради...
1
Закат солнца в лесу из рассказа кладовая солнца...
1
Втреугольнике abc высота bd делит сторону ac на отрезки ad и dc,...
1
Почему население оставляло москву? все ли были проникнуты единым...
2
Является ли рассказ муму обвинительным актом к крепосному праву?...
2
Сколько будет 254*37 254*307 481*360 в столбик...
2
uses crt;
var
a,b,c,s,v:extended;
begin
clrscr;
readln(a,b,c); {считываем три ребра с клавиатуры}
s:=2*(a*b+b*c+c*a);
v:=a*b*c;
writeln(v); {объем}
writeln(s); {площадь}
readkey;
end.