Напишите программу (в паскале) для координатной четверти. тобишь, если, например, x> 0 и y> 0, то точка будет находится в 1 координатной четверти и т.п. (для всей координатной плоскости)

1к2о3т4я5 1к2о3т4я5    3   07.03.2019 22:30    5

Ответы
Arsen00628 Arsen00628  06.06.2020 22:19

var x,y:integer;

Begin

  read(x,y);

  if (x>0) and (y>0) then writeln("I");

  if (x>0) and (y<0) then writeln("IV");

  if (x<0) and (y>0) then writeln("II");

  if (x<0) and (y<0) then writeln("III");

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика