tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в паскале:
Напишите программу в паскале: дано 2 строки. сосчитать количество символов в первой строке, которых нет во второй.
lera5053
3 17.07.2019 21:10
1
Ответы
HelpMePzhalsta
21.09.2020 20:16
Var
s1,s2 : String;
n,i : Integer;
Begin
n:=0;
Readln(s1);
Readln(s2);
For i:=1 to Length(s1) do If Pos(s1[i],s2)=0 then Inc(n);
Writeln(n);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tasyasoloveva24
20.10.2020 18:29
Переведи двоечный код изображение.онлайн мектеп...
Ste5an
05.09.2019 06:20
Какие числа записаны с римских цифр liv?...
pimkinares
21.09.2019 12:40
Унас не уплата за кабельное телевидения и сегодня отключили телевизоры, когда включил компьютер интернет не подключался. и отключился он в тоже время что и телевизоры...
Динка105
21.09.2019 12:40
Сколько необходимо выделить для получения двухцветного изображения на каждый пиксель...
makshardin17
04.11.2020 14:27
Sketch up багдарламасынын куралдарын айтып шыгындар...
danilnikitin624
04.11.2020 14:28
Составьте подпрограмму в которой составлена функция для параметра - натурально чисто N. На экран выведите линию из N символов * . PYTHON...
nastiadair
04.11.2020 14:28
Дайте відповіді на запитання. 1. Які засоби має програма Inkscape для створення ефекту перетікання однієї фігури в іншу, перетікання по будь-якому контурі? 2. До...
vikaprostitova
04.11.2020 14:28
Записать число 423 в 10 в виде полинома 10111,101 в 10...
bryaaa
04.11.2020 14:28
решить задачи по информатике. 7 класс. Желательно решать через ДАНО. Кто решит тому подписка) Задача 5: Объём сообщения, содержащего 2048 символов, составляет 1/512...
орало2
04.11.2020 14:29
Дайте відповіді на запитання. 1. Які засоби має програма Inkscape для створення ефекту перетікання однієї фігури в іншу, перетікання по будь-якому контурі? 2. До...
Популярные вопросы
1целая1/8-5/6 решением ото будет неверный ответ...
3
Груз массой 50 кг поднимает на высоту 20 м под действием силы...
3
Что бы ты вложил(добавил) в потребительскую корзину российской...
2
Чему равно значение выражения lg(sin^2 x + cos^2 x)...
2
Get ready to speak about your own role model.don t forget to...
2
Решите систему постановки 2х+6у=28 х-5у=6...
2
1. there re shoots and gungsters in this genre 8 букв 2. children...
2
Вмагазине продали 4 ящика яблок по9кг...
1
Сочинение про любимого героя гуливера....
2
Составьте инструкцию по поведению в школе, используя глаголы...
1
s1,s2 : String;
n,i : Integer;
Begin
n:=0;
Readln(s1);
Readln(s2);
For i:=1 to Length(s1) do If Pos(s1[i],s2)=0 then Inc(n);
Writeln(n);
end.