Напишите программу. в паскале! дана система: y={1,если x< 0 {x+3, если 0< =x< 10 {x/2, если x> =10

SL87 SL87    2   04.06.2019 22:40    0

Ответы
nastyadolbakp0837c nastyadolbakp0837c  05.07.2020 17:18
Var x,y:real;
begin
readln(x);
if x<0 then y:=1
else if (x>=0) and (x<10) then y:=x+3
else if x>=10 then y:=x/2;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика