tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу. (в паскале)
Напишите программу. (в паскале) дан радиус (r) окружности. найти длину окружности (с) и площадь круга (s). с=2 пr. s=пr^2
эдики
3 01.06.2019 20:00
4
Ответы
nenftd
02.07.2020 20:34
Program b_3;
const Pi=3.1415926;
var R,S,C:real;
begin
write('введите радиус окружности');
readln(R);
C:=2*Pi*R;
S:=Pi*R*R;
writeln('длина окружности=',C:6:2);
writeln('площадь круга=',S:6:2);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
OlgaAlekseeBna
29.12.2020 02:39
Вывести на экран матрицу. (на си)...
поолра
29.12.2020 02:39
решите мне надо через час сдать ...
13semiy
29.12.2020 02:36
решить задачку: Сформировать дерево синтаксического разбора оператора цикла FOR = TO DO ; поменять узел, чтобы получить оператор: FOR = DOWNTO DO ; Вывести промежуточную и...
Jfjgfiiffifi
29.12.2020 01:23
Соедини города, соединяющиеся дорогой и ответь на вопрос. Между девятью городами построены дороги. Дороги соединяют города: З – М; П – В; З – П; П – М; М – В; У – Н; Н – С;...
kIRICH228227
29.12.2020 01:00
Var a,b,t,M,R:integer; Function F(x:integer):integer; begin F:=-(x+4)*(x+2); end; BEGIN a:=-20; b:=20; M:=a; R:=F(a); for t:=a to b do begin if (F(t) R)then begin M:=t; R:=F(t);...
annapetrovakons
29.12.2020 00:54
Очень В городе N каждому новорожденному ребёнку присваивается идентификационный номер длиной 10 символов, который состоит из прописных букв (всего используется 32 буквы) и...
слав4552
04.05.2020 10:40
Компьютер школьной локальной сети имеет IP-адрес 192.169. 1 255; Запишите числом максимально возможное количество компьютеров в этой локальной сети....
zelenkadi
04.05.2020 10:41
Можете с задачей по информатике,из 4 задач решите те кто в 10 номере,со всеми решениями а не ответ,сразу...
Ярослав12345678
10.08.2019 18:10
Выполнить вычисления в бинарной системе счисления: 1110+101; 10101-11; 101·11; 1110/10....
nagibator228333
13.01.2021 13:55
Практическая по географии ...
Популярные вопросы
Напишіть, будь ласка, до цього записку: you have just started university....
3
Смурфетта нарвала 5 колокольчиков и 10 маков, и составила букет из 7 цветков....
2
Вклассе б учеников из них 7/9 поехали на экскурсию сколько человек было...
3
Составить текст со словами- весна,оттепель,проталина.капель,солнышко ....
3
Решите уравнение (x-6)^2+(x+8)^2=2x^2...
2
Почему пчелы делают идеально шестиугольные соты?...
3
За 3ч лыжник пробежал 51км а за следующие 2ч он пробежал 28км.на сколько...
1
Все ранее растущие и их значение! вот например папоротник почему?...
1
По дороге движутся навстречу друг другу пешеход и велосипедист.сейчас расстояние...
2
Укак будет на яз я не поняла что такое пункт...
1
const Pi=3.1415926;
var R,S,C:real;
begin
write('введите радиус окружности');
readln(R);
C:=2*Pi*R;
S:=Pi*R*R;
writeln('длина окружности=',C:6:2);
writeln('площадь круга=',S:6:2);
End.