Напишите программу в паскаль: x^2-3x+9, если х< =3; f(x)= 1/(х^3+6), если x> 3.

ttlekzhan ttlekzhan    1   19.05.2019 23:20    7

Ответы
Котя534 Котя534  13.06.2020 05:50

var x, y:integer;

begin

readln(x);

if (x<3) or (x=3) then y:=sqr(x)-3*x+9
      else
y:=1/(sqr(x)*x+6);

writeln('Функция от Х = 'x);

readln

end. 

Лайк

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика