Напишите программу в паскаль: составить программу для получения в порядке убывания всех делителей данного числа

km546729 km546729    1   07.03.2019 19:10    7

Ответы
nastyr17 nastyr17  24.05.2020 03:52

program Divisors;

var

N,i: integer;

begin

readln(N);

for i:=N downto 1 do if N mod i = 0 then write(i,' ');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика