tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в паскаль,
Напишите программу в паскаль, к . вычислите разность двух чисел a и d без использования операции "-"
nastya123litvin
3 11.08.2019 00:50
3
Ответы
TemaKorol190803ru
04.10.2020 10:19
Var
a,b:integer;
begin
Read(a,b); Write(a+(b*(-1)))
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kolesnikova19971
22.09.2019 02:50
Напишите программу которая ищет в нем все значения равные введенному числу...
НикаНетУбежал
27.05.2019 09:00
1. примры обмена информацией между людьми.кто в вашем примере является источником,а кто приемником. 2.привидите пример источника информации и расскажите о нем 3. чем...
rembo15
21.01.2022 01:32
завтра контрольная по икт и нужен ответ...
66PrIvEt66666
31.07.2019 13:40
На некотором теннисном турнире матчи играются до двух побед. то есть матч может состоять из двух или трех сетов и завершиться со счетом 2: 0 или 2: 1 в пользу одного...
nemcevakata401
18.07.2019 01:50
Какую массу алюминия можно получить при восстановлении его из оксида железа(iii) массой 32г.ответ должен получиться 10,8г. нужно решение....
dinka41
18.07.2019 01:50
Туристы добирались до домика лесника 12 1/4ч, причём 8 3/4ч- на электричке. а остальное время -пешком.на сколько дольше туристы ехали на электричке, чем шли пешком? ответ...
Swerri
18.07.2019 01:50
Какое наречия имеют степени сравнения далеко смело чисто засветло...
Ангелиночка02
18.07.2019 01:50
Выражения а) (a-3b)+(5a-3b)-2a б)4x(x+5)-5x(2x+3) в) (x-2)(x^3+3)-x^3 г)7(3y-2)-4(5y-4) заранее !...
Zefirka8540
18.07.2019 01:50
Сколько слогов в слове торжествующе...
ДашаКаськова
18.07.2019 01:50
Примеры транспорта,который одновременно является наземным,пассажирским,личным...
Популярные вопросы
Русский язык с упражнением на тему: «активные и пассивные конструкции»...
3
Минус два Икс квадрате плюс Икс плюс 15 в деревне 0...
1
(1;2)сандар жубы жүйесінің шешімі боладыма...
1
Упражнение1 расскройте скобки употребляя глаголы present simple 1...
1
10. Президентские тесты подразделяются на следующие уровни: A) Спортивный...
1
Даны множества p=(8; 10; 12; 14; 16)...
1
Представь неправильные дроби в виде смешанных чисел ...
3
Запиши Число цифрами и напиши четыре числа, которые следуют за ним.9...
3
какие правила техники безопасности необходимо соблюдать при проведении...
1
замените десятичные дроби процентами.В ответ запишите только число...
2
a,b:integer;
begin
Read(a,b); Write(a+(b*(-1)))
end.