tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в паскаль для
Напишите программу в паскаль для вычисления выражения e=p*b с оператора readln
fajzullaevamar
2 21.08.2019 18:50
4
Ответы
DARKxSHADOWxYT
05.10.2020 09:53
Program readline;
uses crt;
var
E, p, b : real;
begin
clrscr;
writeln ('Введите значение p: ');
readln (p);
writeln ('Введите значение b: ');
readln (b);
E:=p*b;
writeln ('E = ', p:8:4, ' * ', b:8:4, ' = ', E:8:4);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
2001maks44
30.03.2021 20:33
Виберіть оператори виводу.Оберіть декілька варіантівwritelnreadwritereadın...
vsviridov08p06zai
09.09.2020 06:57
В каких облостях применяют облочные технологии?...
DanielFray
16.01.2020 15:04
Характеристика старика моряка из севастополь в декабре месяце...
CANDISS1
16.01.2020 15:04
Abc угол c 90 a 60 ac=10. найдите ab...
Imfind
16.01.2020 15:04
периметр треугольника 18 см. биссектриса одного из углов треугольника делит противоположную сторону на отрезки 2,5см и 3,5 см. найдите стороны треугольника....
indyk1
16.01.2020 15:04
4. спиши предложения, вставляя пропущенные буквы олицо и число личных местоимений.e1. : тут же на бер..г она б и . (а. пушкин)2. что же ты, , стёкла гнёшь? ставни с петел..рвёшь?...
Wasder1
16.01.2020 15:04
Метание противотанковой гранаты по неподвижной цели. мне нужно ...
Dimalchik
16.01.2020 15:04
Найти длину дуги окружности с радиусом 8мм и центральным углом 15°....
rus200130
16.01.2020 15:04
30 с по информатике напишите ответы и решение вот прикрепленное фото с заранее выражаю огромную тем кто решит...
fghhjk1
16.01.2020 15:03
Решить по параллелограмм со сторонами а и б и острым углом между ними в 45 градусов является ортогональной проекцией ромба, один из углов которого равен 120 градусов. найдите...
Популярные вопросы
1. Назвіть суттєві ознаки понять: село , місто , урбанізація , агломерація...
3
2.Чи можлива подальша взаємодія дипептида з молекуламиамінооцтової кислоти?3.Чи...
3
Раскройте скобки Настоящее время Markus … (haben) einen Kater und Anna …...
2
Укажите предложение, функцию сказуемого в котором выполняет прилагательное....
1
Перевірте себе 1. У чому полягає своєрідність японської поезії? Чим вона...
3
У трикутник АБС вписано коло, яке дотикаеться до його сторін у точках МК,...
2
Заполните таблицу «Достижения русской культуры XVI—XVIII вв.»....
1
Объясните знаки препинания, я сделала остальное...
2
Докажите , что если а,b,c -три последовательных члена арифметической прогрессии,...
1
Какие изменения вы видите в ожидаемой картине Земли в будущем по сравнению...
1
uses crt;
var
E, p, b : real;
begin
clrscr;
writeln ('Введите значение p: ');
readln (p);
writeln ('Введите значение b: ');
readln (b);
E:=p*b;
writeln ('E = ', p:8:4, ' * ', b:8:4, ' = ', E:8:4);
readln;
end.