Напишите программу в паскаль авс ,которая по значению числа выводит его название(числа от 1 до 9).

alex54789089 alex54789089    2   19.07.2019 12:00    2

Ответы
НяшаАнька НяшаАнька  03.10.2020 07:55
Var i : integer;
begin
write("Введите число: ");
readln (i);
select i of
case 1 : writeln("Один");
case 2 : writeln("Два");
case 3 : writeln("Три");
case 4 : writeln("Четыре");
case 5 : writeln("Пять");
case 6 : writeln("Шесть");
case 7 : writeln("Семь");
case 8 : writeln("Восемь');
case 9 : writeln("Девять");
case 0 : writeln("Ноль");
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика