Напишите программу в паскаль 1) на опытном лесном участке ежегодный прирост древесины – 10%. какое количество ее будет через 6 лет, если в начале года было посажено 20 000 м3

KoNetik2020 KoNetik2020    3   25.08.2019 16:30    9

Ответы
Juicemonk3000 Juicemonk3000  05.10.2020 19:09
На паскале давно не писал(синтаксис не помню), но на C++ будет так:
int a;                   
cin>>a;                (типо readln)
for (int i=0; i<6; i++){
        a+=a/100*10;
}
cout<<a;               (типо writeln)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика