Напишите программу в Pascal Вводится радиус, найти: диаметр, площадь круга данного радиуса, длину окружности данного радиуса​

blagodarovamari blagodarovamari    3   03.03.2021 15:44    1

Ответы
omon3565 omon3565  02.04.2021 15:47

Смотреть объяснение.

Объяснение:

Program rdsc;

Var r, d, s, c:real;

Begin

 Write('Введите радиус окружности (pi=3.14): ');

 Read(r);

 d:=2 * r;

 Writeln ('Диаметр окружности равен: ',d);

 s:=3.14 * r * r;

 Writeln ('Площадь окружности равна: ', s);

 c:=2 * 3.14 * r;

 Writeln ('Длина окружности равна: ', c);

 Readln;

End.


Напишите программу в Pascal Вводится радиус, найти: диаметр, площадь круга данного радиуса, длину ок
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика