Напишите программу в pascal сергей страдает ожирением в процессе голадания он каждую неделю скидывает 3%от предыдущего веса, изночально он весил 150кг в машину он влезет когда будет весить 97кг через сколько недель он влезет в машину?

hobitmaksovtize hobitmaksovtize    3   01.10.2019 09:10    2

Ответы
vilkinakarina vilkinakarina  09.10.2020 07:29

PROGRAM zhirobas;

VAR  

MASSA:REAL;

NED:INTEGER;

BEGIN

MASSA:=150;

NED:=0;

WHILE (MASSA>=97) DO

BEGIN

MASSA:=MASSA-MASSA*0.03;

NED:=NED+1;

END;

WRITELN('Через ',NED,' недель Сергей влезет в машину')

END.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика