Напишите программу в pascal,которая запрашивает у пользователя числа и считает их сумму до тех пор пока пользователь не введёт число 44.после того программа должна прекратить запрашивать числа и вывести пользователю сумму.

katyunya998 katyunya998    1   17.07.2019 01:30    2

Ответы
nika12052006 nika12052006  13.08.2020 18:06
Var
   a,b:integer;
Begin
  writeln('Не вводите 44');
  while b<>44 do
  Begin
     Writeln('Число
     a:=a+b;
     readln(b);
  End;
Write(a,' - это сумма тех чисел, которые вы вводили');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика