Напишите программу в pascal : какое из чисел больше корень 17 или сумма корня 10 и корня 7. эти числа нужно выразить через b и c

НероКорлеоне НероКорлеоне    2   28.08.2019 07:50    4

Ответы
ValiahmetovaKa ValiahmetovaKa  06.10.2020 00:13
Var b,c:real;
begin
b:=sqrt(17);
writeln('b = sqrt(17) = ',b:4:2);
c:=sqrt(10)+sqrt(7);
writeln('c = sqrt(10)+sqrt(7) = ',c:4:2);
if b>c then writeln('sqrt(17) > sqrt(10)+sqrt(7)')
else writeln('sqrt(10)+sqrt(7) >= sqrt(17)');
end.

Пример:
b = sqrt(17) = 4.12
c = sqrt(10)+sqrt(7) = 5.81
sqrt(10)+sqrt(7) >= sqrt(17)
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика