Напишите программу в pascal abc в которой нужно определить номера строк двухмерного массива 5х3, содержащего только положительные элементы

lvlupiq lvlupiq    3   07.06.2019 20:50    2

Ответы
KIRILL1231321312 KIRILL1231321312  07.07.2020 11:50
Const n=5
var
a:array [1..n,1..n] of integer;
d:array [1..n] of integer;
i,j:integer;
begin
for i:=1 to 5 do
for j:=1 to 3 do
readln(a[i,j]);
for i:=1 to 5 do begin
for j:=1 to 3 do begin
if a[i,j]>0 then
d[i]:=d[i]+1;
end;
if d[i]=3 then
d[i]:=i
else
d[i]:=0;
end;
for i:=1 to 5 do
if d[i]>0 then
writeln(d[i]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика