tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите, , программу
Напишите, , программу в кумир (именно в кумир.) для нахождения суммы цифр числа. ((
kolpak3
1 16.09.2019 17:10
1
Ответы
David3464
07.10.2020 20:09
Алг
нач
цел a,sum
вывод 'введите число: '
ввод a
sum:=0;
нц пока a<>0
sum:=sum+mod(a,10)
a:=div(a,10)
кц
вывод 'сумма цифр: ',sum
кон
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
даня1003
29.10.2020 07:57
Даны положительные числа А и В(А В).На отрезке длины А размещено максимально возможное количество отрезков длины В(без наложений).Не используя операции умножения и деления,найти количество...
eevelinka742
16.06.2019 15:30
Если количество изделий более 100, но менее 200, то поставить знак ! , - если количество изделий от 10 до 100 и это автобусы, то поставить знак ? , - в остальных случаях поставить...
03021971
29.08.2019 22:10
Имеются две матрицы размером n на m заполненные случайными числами от 1 до 10, заполнить и вывести 3 матрицу, каждый элемент которой равен сумме предыдущих (паскаль) можно решение...
Наташа151515
18.07.2019 16:20
Какое условие записано верно для определения четности переменной а a mod 2 = 0 a mod 2 = 1 a div 2 = 0 a div 2 = 1...
mekhronaismatov
18.07.2019 16:20
Какой объём видеопамяти необходим для хранения четырёх страниц изображения,при условии,разрешающая дисплея равна 640х480 точек,а используемых-32?...
мяустик
02.06.2019 23:48
Нужно перевести из pascal на python, ) uses graphabc,crt; var x,y,y0,ys,i,s: integer; k,q: real; begin setwindowsize(700,500); write( сколько секунд должны отсчитать часы? ); readln(s);...
Ангелмоямама
02.06.2019 23:51
1. файл f1.txt содержит 200 чисел в 5 колонок. создать программу считывания этих чисел и их вывода в файл f2.txt с сортировкой по убыванию в 8 колонок с точностью 2 знака после десятичной...
kurtenokalina2
03.06.2019 00:06
Вычислить значение функции с точностью е (задается с клавиатуры) вычисление у оформить как функцию....
Grif69
03.06.2019 01:40
Решить ,ну прям ни как не , логическая : в авиационном отделении служат потапов,щедрин,семенов, канавалов ,самойлов. их специальности пилот ,штурман,борт механик,радист,синоптик....
AquAlexa
03.06.2019 01:40
Среди чисел a, b, c определить количество чисел кратных 3. , , написать программу для turbo pascal или просто алгоритм....
Популярные вопросы
Решить уравнение (3x-1)log((1/x^2)-1) √(2x^2-5x+3)=0...
3
Решите показательное неравенство (1/2)^4x-2 - 1/8 больше или равно 0...
3
32 если сможете правильно ответить...
3
Чому амінокислоти відносять до амфотерних сполук? доведіть на прикладі відповідних...
1
Напишіть рівняння реакцій за яких можна здійснити перетворення речовин ca-cao-ca(oh)2-ca3(po4)2...
2
Решите квадратные уравнения: 1)3x²+4,5x=02)5х²+8х-4=0...
2
Ииз 2750 кг лузги подсолнечных семян путём можно получить 275 кг кормовых дрожжей...
3
Стосовно яких головних ліній розташована північна америка, євразія?...
3
Найти производные заданных функции) желательно с объяснением) 40 ...
2
Вмедицине широко применяется метод анестезии. а какие животные уже миллионы лет...
2
нач
цел a,sum
вывод 'введите число: '
ввод a
sum:=0;
нц пока a<>0
sum:=sum+mod(a,10)
a:=div(a,10)
кц
вывод 'сумма цифр: ',sum
кон