Напишите программу,в которой вводятся четыре числа ( длины четырёх отрезков ). выведите "да" если из отрезков можно составить прямоугольник инче выведите "нет"

Belka69hfchycv Belka69hfchycv    3   31.03.2019 12:53    5

Ответы
mama1488 mama1488  27.05.2020 22:54

program ugol;

var a,b,c,f:integer;

begin

writeln('Введите шширину');

readln(a);

readln(b);

writeln('Введите длину');

readln(c);

readln(f);

if (a<>b) or(c<>f)then

writeln('Нет')

else

if (a=b)and(c=f) then

writeln('Да');

end.

(Исправленая версия)

ps(затупил подумал что квадрат это прямоугольник)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика