Напишите программу, в которой у пользователя запрашивается два четырёхзначных числа A и B. Затем выведите в порядке возрастания все четырёхзначные числа в интервале от A до B, запись которых содержит ровно три одинаковые цифры.

vdv2001891 vdv2001891    1   07.03.2021 22:42    91

Ответы
VERLIA VERLIA  06.04.2021 23:51

a = input('Введите a: ')

b = input('Введите b: ')

c = 0

x = 0

a = a + b

a = list(a)

while len(a) != 0:

   if a.count(a[0]) == 3:

       if c == 0:

           c = x

       else:

           c += x

           a.remove(a[0])

   else:

       continue

print(c)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика