Напишите программу, в которой массив из 10 элементов заполняется случайными вещественными числами на интервале [10, 40)

Екатерина20876 Екатерина20876    2   26.07.2019 17:10    0

Ответы
baha2001zzz baha2001zzz  03.10.2020 13:38
Паскаль
Program primer; 
var vector:array [1..10] of real; 
i : integer;
begin 
randomize;
for i:=1 to 10 do
vector[i]:=random*40-10;
write (vector[i]:10:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика