tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в abcpascal,
Напишите программу в abcpascal, на уровне 9 класса. : напечатать минимальное число, большее 200, которое нацело делится на 17.
layreddota2
2 05.07.2019 07:10
1
Ответы
fhdhfh
02.10.2020 20:31
Var
i: integer;
begin
for i := 1 to 100 do
if(17 * i > 200) then
begin
writeln(17 * i);
break;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nastyakholod92
30.09.2019 16:20
Вмассиве записаны оценки по 12 предметам. найдите каких оценок больше всего ,)...
1981katerina
30.09.2019 14:45
Написать программу в (pyton), которая посчитает количество разложений натурального числа n в произведение двух сомножителей и выведет каждое из них. два разложения, отличающиеся...
Dufrenb
16.09.2019 05:40
Впредставленном фрагменте программы значения одномерного массива с оператора цикла. чему будет равно a[5]? for i : = 1 to 5 do begin a[2*i - 1] : = i; a[2*i] : = i*i end....
ksenia20015
16.09.2019 05:40
Константой является: й: char; b=1; ю=1; t=55;...
гарристайлсс
16.09.2019 05:40
Вы хотите работать с разрешением монитора 1600*1200 пикселей , используя 16 777 216 цветов. в магазине видеокарты с памятью 512 кбайт, 2 мбайта, 4 мбайта и 64 мбайта. какую из них...
Catherina4002
16.09.2019 05:50
Решить в паскале одна из основных операций с числами – их сравнение. мы подозреваем, что вы в совершенстве владеете этой операцией и можете сравнивать любые числа, в том числе и...
hiohio
16.09.2019 05:50
Боже, люди, , не шарю в информатике, завтра на языке питон вывести таблицу квадратов от 1 до...
sexmachina098
16.09.2019 05:50
Найти количество символов в сообщении, информационный объём которого равен 2000 бит и написанного с алфавита, содержащего 32 символа. само решение тоже надо...
demon998
16.09.2019 05:50
Решить логическое уравнение а and band ((c and not b)or c and not(b or c))...
daniil358
16.09.2019 06:00
1. перевести число 24710 в двоичную, восьмеричную и шестнадцатеричную системы счисления; 2. сравнить получившиеся числа....
Популярные вопросы
Перемножьте почленно неравенства 1,07 меньше 4,52 и 0,01 меньше...
2
Как объяснить фразу честь дороже жизни (кратко)...
1
Тірек сөздерді пайдаланып монолог курап жаз. тірек сөздер:токылдак,екі есе,қоңыз,көмек...
3
3.3Finish B s sentences. Use always -ing.1 A: I ve lost my phone again.B: Not...
2
Решить пример -3×(-15x) =-6...
1
я на экзамене плз, у меня нет больше , чтоб дать, по - челевечески только дать...
3
вставить предлоги 1. He insured his business ... a huge sum of money. 2. They...
1
Тасымалдауға болмайтын сөзді табыңыз.А) ӨндірісВ) СыйламасC) Бұрын.D) Бізбен.E)...
1
Найди значение числового выражения. Отметь ответ. 201 - (49 + 8. 8) 1) 3142) 783)...
3
4. Даны две пересекающиеся прямые а и b (см. рис. 131). Постройте прямые, которые...
2
i: integer;
begin
for i := 1 to 100 do
if(17 * i > 200) then
begin
writeln(17 * i);
break;
end;
end.